Free PC Support
PC Help Forums from the Experts at Technical-Assistance.co.uk
 
Google
 
Search The Web Search This Site
 RSS FeedRSS Feed   FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister   ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Acer Aspire M3641 wont start
Goto page 1, 2  Next
 
Reply to topic    Free PC Support Forum Home -> Helproom
Author Message
jonski



Joined: 07 Mar 2010
Posts: 2

PostPosted: Sun Mar 07, 2010 1:54 pm    Post subject: Acer Aspire M3641 wont start Reply with quote

Hi, Hope someone can give me some advice please? I am having problems with my Acer Aspire M3641, Yesterday while on my computer it froze and i couldnt move mouse etc so i restarted the computer and got a quick flash of a blue screen with my computer had recovered from a serious error, It didnt stay on long enough for me to read what the error was and went straight to a scan to repair the error, Then a screen appeared asking me to restore my computer to an earlier date so i did to 5 days earlier, Then it went ok after i restarted for 5 minutes and once again it froze, So i restarted the computer but now the light on computer is on and nothing appearing on my screen, I have taken all the wires from back of computer and replaced them to make sure no wires were loose, I noticed when i switch it on now the little lights under the power button are not flashing like they used to, So im wondering if that shows that the computer isnt working rite? I cant get into nothing even safe mode, I got the recovery disks and have tried them but computer does nothing. I use windows vista and norton 360 installed on computer
Can anyone give me some advise on what it could be please as computer only 14 months old
Many thanks
Lisa
Back to top
View user's profile Send private message
SoftStag



Joined: 05 Feb 2006
Posts: 2049
Location: UK

PostPosted: Sun Mar 07, 2010 6:00 pm    Post subject: Reply with quote

Hi Lisa, welcome to the forums! Smile

OK, this is not sounding very good. Can you let us know exactly what happens when you turn the computer on, and in particular the last thing that comes on the screen?
_________________
"Microsoft programs are generally bug-free. If you visit the Microsoft hotline, you'll literally have to wait weeks if not months until someone calls in with a bug in one of our programs. 99.99% of calls turn out to be user mistakes. I know not a single less irrelevant reason for an update than bugfixes. The reasons for updates are to present more new features."
-- Bill Gates, on code stability, from Focus Magazine
Back to top
View user's profile Send private message Visit poster's website
jonski



Joined: 07 Mar 2010
Posts: 2

PostPosted: Sun Mar 07, 2010 8:07 pm    Post subject: Reply with quote

Hi, Thanks for replying, When i switch on computer the power light stays on and thats about it, Nothing at all comes on the screen and the small little blue lights that used to be under the power button that used to flicker dont come on at all now. Ive tried knocking the monitor off then back on while computer still is on and it says monitor status
vga input no input signal then it says monitor going to sleep and swiches off.
Thanks again
Lisa
Back to top
View user's profile Send private message
PCDoc



Joined: 07 Mar 2010
Posts: 6

PostPosted: Sun Mar 07, 2010 11:44 pm    Post subject: Reply with quote

Hello Lisa

It doesn't sound like a trivial problem. Did you use to hear a beep when turning the computer on? The flickering blue light probably is the led that represents hard drive activity, it not flickering suggests the computer doesn't get to the stage where the hard drive is put into action.
What you have described does sound like a problem with your hardware, but it's hard to pin point what, with this information so far though.
Back to top
View user's profile Send private message
330cossie



Joined: 14 Mar 2010
Posts: 6

PostPosted: Sun Mar 14, 2010 2:42 pm    Post subject: Reply with quote

Ive got exactly the same problem with my acer M3641,base unit turns on but thats it,no monitor and usb keyboard not working either have tried pluging an HDMI lead between my base unit and tv and still no output....

Im fearing the worst and that the board has gone Crying or Very sad

Is anyone able to confirm this?

Roy.

P.S Tried a normal keyboard and mouse in the round sockets and they worked?
Back to top
View user's profile Send private message
PCDoc



Joined: 07 Mar 2010
Posts: 6

PostPosted: Mon Mar 15, 2010 8:22 am    Post subject: Reply with quote

330cossie wrote:
P.S Tried a normal keyboard and mouse in the round sockets and they worked?


What do you mean? It booted?
Back to top
View user's profile Send private message
330cossie



Joined: 14 Mar 2010
Posts: 6

PostPosted: Mon Mar 15, 2010 9:38 am    Post subject: Reply with quote

No,I was just saying i got a response from the keyboard socket,the keyboard lit up where as my usb keyboard wont!
Back to top
View user's profile Send private message
surreypcsupport.com



Joined: 02 Dec 2008
Posts: 127
Location: surrey

PostPosted: Tue Mar 16, 2010 12:53 pm    Post subject: Reply with quote

Having a copy of browser linux on a flash stick would be useful to diagnose the problem with this. It boots from flash and runs in memory only. You can then check to see if the hard drive is working - you should be able to view the files.

If Browser Linux boots and runs then that rules out processor, graphics card and memory problem too.

If it cannot boot then it could be the system board (assuming it support booting from flash)
Back to top
View user's profile Send private message
surreypcsupport.com



Joined: 02 Dec 2008
Posts: 127
Location: surrey

PostPosted: Tue Mar 16, 2010 12:54 pm    Post subject: Reply with quote

330cossie wrote:
No,I was just saying i got a response from the keyboard socket,the keyboard lit up where as my usb keyboard wont!


Yes, thats simply because the PS2 connection you used is supported by the board whereas usb may not be.
Back to top
View user's profile Send private message
330cossie



Joined: 14 Mar 2010
Posts: 6

PostPosted: Tue Mar 16, 2010 3:12 pm    Post subject: Reply with quote

Have tried my hard drive in another base unit and it worked,then tried as suggested a different prosseser in my board along with different memory and still nothing!Ive come to the conclusion that the board has gone but have had no joy in locateing one,even rang Acer directly but they wont sell hardware to the public.

This is the model number
MSI NVIDIA MCP73PV Motherboard
or
Part Number: 4006273RMSI NVIDIA MCP73PV Motherboard

If anyone could help.

Thanx Roy.
Back to top
View user's profile Send private message
surreypcsupport.com



Joined: 02 Dec 2008
Posts: 127
Location: surrey

PostPosted: Tue Mar 16, 2010 4:17 pm    Post subject: Reply with quote

Sounds like that board has an integrated graphics unit. Or did you have a separate graphics card.

If you were using the integrated card then it has probably gone pop taking your system board with it.

If you can borrow a graphics card from someone you might find that solves your problem.

If not then you could always buy a different board. Any will be fine so long as it supports your processor and memory.
Back to top
View user's profile Send private message
330cossie



Joined: 14 Mar 2010
Posts: 6

PostPosted: Tue Mar 16, 2010 4:32 pm    Post subject: Reply with quote

Hi,yes the graphics is intergrated on my board!Have seen boards similar to mine but awsell as having onboard rear usb sockets my base unit has four remote usb sockets at the top front of the box which are conected via leads to the board and a rear hdmi socket which i would realy like to keep and the boards ive seen dont seem to cater for all this!

But im no expert im only going on picture's off the net.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Free PC Support Forum Home -> Helproom All times are GMT
Goto page 1, 2  Next
Page 1 of 2

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

 



Powered by phpBB © 2001, 2005 phpBB Group

2005 - 2018 All Rights Reserved www.technical-assistance.co.uk
Terms and Conditions