Free PC Support
PC Help Forums from the Experts at Technical-Assistance.co.uk
 
Google
 
Search The Web Search This Site
 RSS FeedRSS Feed   FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister   ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Computer won't boot on first try!

 
Reply to topic    Free PC Support Forum Home -> General Chat
Author Message
Littlerooster



Joined: 22 Apr 2009
Posts: 17
Location: Columbus Junction, Iowa USA

PostPosted: Fri Dec 02, 2016 3:30 am    Post subject: Computer won't boot on first try! Reply with quote

My Windows XP -pro computer will not boot up on first try. It will start as far as the welcome screen, then freezes. I press and hold the start button to shutdown, then try starting again and sometimes it will continue to boot normally. However this particular attempt took 4 try's until it would start.
I tried placing the O.S. CD in the CD Drive hoping I could do the repair option, however the computer did not even recognize the CD that was in the drive. I have 2 Drives so tried the re-writer drive with same results. Could I have a bad Memory Card causing this? If so, how to I find out? Or perhaps some setting has gone wrong that is causing the CD Rom drives to not be recognized? Anyway, I will most certainly appreciate all help and advise on what to try to repair these conditions! Sincere Thanks: Richard
_________________
Many Thanks to all:
Back to top
View user's profile Send private message
Munpenrai



Joined: 14 Dec 2016
Posts: 2

PostPosted: Wed Dec 14, 2016 12:39 pm    Post subject: Reply with quote

This is beyond my knowledge so that I have enough.
Back to top
View user's profile Send private message Visit poster's website
Littlerooster



Joined: 22 Apr 2009
Posts: 17
Location: Columbus Junction, Iowa USA

PostPosted: Wed Dec 14, 2016 3:20 pm    Post subject: Reply with quote

I performed a system restore in safe mode and that fixed the boot problem but in turn created another. That being unable to log on to any web pages.
I believe that when restoring in boot mode, it changes some of the file names thereby causing problems as well. Finally I decided to see if Firefox may be contributing to the problem, so uninstalled and re-installed it. That finally resolved the problem and I am once again able to use my computer as usual. Just sending this notice for all to see so if some one else has the same problem, perhaps this may provide a solution! Happy computing to all, and Merry Christmas too!
_________________
Many Thanks to all:
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Free PC Support Forum Home -> General Chat All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

 



Powered by phpBB © 2001, 2005 phpBB Group

2005 - 2017 All Rights Reserved www.technical-assistance.co.uk
Terms and Conditions