Free PC Support
PC Help Forums from the Experts at Technical-Assistance.co.uk
 
Google
 
Search The Web Search This Site
 RSS FeedRSS Feed   FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister   ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Frequently used sites stopped loading

 
Reply to topic    Free PC Support Forum Home -> Helproom
Author Message
klosblue



Joined: 11 Oct 2007
Posts: 3

PostPosted: Sat Feb 23, 2008 10:57 pm    Post subject: Frequently used sites stopped loading Reply with quote

A few weeks ago, a site I visit daily suddenly wouldn't load. For a couple of days I kept getting the "Page Cannot be Displayed" message. Just as quick as the problem started it stopped again and I could get into the site. Yesterday, the same thing has started happening with another one of my favourites and I am beginning to lose the will to live!!

I have read various solutions - clearing out cookies, history etc., repairing IE, malware/spyware issues etc. but so far nothing has worked.

I am using Vista Home Premium and a Netgear Router. This problem happens on both IE and Firefox.

Please can anyone help?
Back to top
View user's profile Send private message
SoftStag



Joined: 05 Feb 2006
Posts: 2049
Location: UK

PostPosted: Wed Feb 27, 2008 4:48 am    Post subject: Reply with quote

What is the site? Does this happen from other PCs/internet conections? It could be the site is experiencing technical problems.
_________________
"Microsoft programs are generally bug-free. If you visit the Microsoft hotline, you'll literally have to wait weeks if not months until someone calls in with a bug in one of our programs. 99.99% of calls turn out to be user mistakes. I know not a single less irrelevant reason for an update than bugfixes. The reasons for updates are to present more new features."
-- Bill Gates, on code stability, from Focus Magazine
Back to top
View user's profile Send private message Visit poster's website
klosblue



Joined: 11 Oct 2007
Posts: 3

PostPosted: Wed Feb 27, 2008 12:12 pm    Post subject: Reply with quote

Thanks for your reply. It was several sites but appears to be OK again now!
Back to top
View user's profile Send private message
SoftStag



Joined: 05 Feb 2006
Posts: 2049
Location: UK

PostPosted: Thu Feb 28, 2008 6:19 am    Post subject: Reply with quote

It could be your ISP's DNS servers were playing up.
_________________
"Microsoft programs are generally bug-free. If you visit the Microsoft hotline, you'll literally have to wait weeks if not months until someone calls in with a bug in one of our programs. 99.99% of calls turn out to be user mistakes. I know not a single less irrelevant reason for an update than bugfixes. The reasons for updates are to present more new features."
-- Bill Gates, on code stability, from Focus Magazine
Back to top
View user's profile Send private message Visit poster's website
Display posts from previous:   
Reply to topic    Free PC Support Forum Home -> Helproom All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

 



Powered by phpBB © 2001, 2005 phpBB Group

2005 - 2017 All Rights Reserved www.technical-assistance.co.uk
Terms and Conditions