Free PC Support
PC Help Forums from the Experts at Technical-Assistance.co.uk
 
Google
 
Search The Web Search This Site
 RSS FeedRSS Feed   FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister   ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

internet video run slowly in windows 7

 
Reply to topic    Free PC Support Forum Home -> Helproom
Author Message
fantastik



Joined: 23 May 2013
Posts: 2

PostPosted: Thu May 23, 2013 8:18 pm    Post subject: internet video run slowly in windows 7 Reply with quote

Helll everyone and excuse me for my poor english.I have strange problem with my windows 7 32bit ultimate- internet video runs with slow speed.Actualy i have dual boot on 2 hard drives windows xp and windows 7 and in windows xp the video runs wellqbut in windows 7 runs well just for some hours or 1 day after reinstall windows and then runs slowly(included flas and torrent stream player).If i install firefox browser the video runs wellqbut in the next day agin rus slowly in you tu be and another sites.Then i istall google chrome old version and video again plays normalqbut just for 1 day.Then a uninstall the lates driver for my videocard and install old driver -nothing ghangeFor exampe 1 comedy movie online runs well in windows xpqbut in windows 7 runs slow.Then i tried do disable hardware acceleration from windows 7 settings but the button is not active.My internet speed is 25mbps.The video runs good in you tu be in 240 pixels,but in 360 and 720 pixels runs slow.Then i tried with another videocard nvidia geforce fx 55oo 128mb but still have that problem. my hardware Pentium 4/2.8ghz/1m cache videocard nvidia geforce 6200 128mb 64bit wddm driver 3.0 direct X 9 2gb ddr1 ram 2x40 gb ata hard drives and monitor 15" dell 1504fp 1024x768 resolution
Back to top
View user's profile Send private message
JonS



Joined: 31 May 2010
Posts: 813
Location: Morecambe

PostPosted: Fri May 24, 2013 6:52 pm    Post subject: Reply with quote

Your computer is an old item which does not have the specs to run Windows 7

1) Its a P4. Presumably a single core P4. Not up to it
2) You say the memory is DDR1. Not fast enough
3) 2GB RAM isn't enough
4) Presumably those 2x40GB drives are old IDE drives? Not fast enough
5) Given the specs of the other parts, the motherboard chipset is going to be slow as well.
6) Thats a cheap low end graphics card, don't expect much from it
7) 25Mb/s is slow for a network connection

taken together I'd say you're wasting your time running Win7 on this PC
_________________
Computer Support for home and small business in North Lancashire, South Lakeland and the Dales
Back to top
View user's profile Send private message Send e-mail Visit poster's website
fantastik



Joined: 23 May 2013
Posts: 2

PostPosted: Fri May 24, 2013 8:04 pm    Post subject: Reply with quote

If the reason is in the hardware,then why if i install now firefox wed browser and flash for him the video will run properly for some hours or 1 day.In windows Xp just once i had this problem with slowly video in google chrome and when google chrome was updated automaticaly with the new version all my internet video was normall speed played.So can someone give to me advice ,because i have given $ 55 for this windows.May be to byu videocard like ATI RADEON HD 4350 or to disable flash player protected mode in Mozzila firefox,or to try with another driver????
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Free PC Support Forum Home -> Helproom All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

 



Powered by phpBB © 2001, 2005 phpBB Group

2005 - 2017 All Rights Reserved www.technical-assistance.co.uk
Terms and Conditions