Free PC Support
PC Help Forums from the Experts at Technical-Assistance.co.uk
 
Google
 
Search The Web Search This Site
 RSS FeedRSS Feed   FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister   ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Monitor Screen goes black seconds after turn on-

 
Reply to topic    Free PC Support Forum Home -> Helproom
Author Message
Littlerooster



Joined: 22 Apr 2009
Posts: 17
Location: Columbus Junction, Iowa USA

PostPosted: Thu Apr 23, 2009 1:45 am    Post subject: Monitor Screen goes black seconds after turn on- Reply with quote

I have a Dell Model E193FP LED Flat panel Monitor Screen - Booting up shows start up screen, then goes black. Power led light stays green. Pressing power button to off, then back on shows screen briefly, then goes black again. Leaving on for a while, then shutting off and back on sometimes gives me a few more seconds of picture, then black again.
On one occasion it did stay on for an hour or so, but when shutdown it will not turn back on for more than a brief few seconds. Have replaced all power cords, tried monitor on 3 different machines with same results.
Would appreciate any ideas on what to try in order to get this rascal up and running again! Thanks: Richard
_________________
Many Thanks to all:
Back to top
View user's profile Send private message
Steve



Joined: 07 Feb 2006
Posts: 184
Location: Bangalore, India

PostPosted: Thu Apr 23, 2009 4:32 am    Post subject: Reply with quote

This sounds to me like the monitor is faulty. The same is happening on several computers. If the screen will stay on long enough, can you bring up the onscreen display to change the settings? If so try resetting back to factory defaults.

Hope this helps!
Mr. Green
_________________
My Photo Gallery
Back to top
View user's profile Send private message Visit poster's website
Cat-tranz



Joined: 10 Apr 2009
Posts: 195
Location: England UK

PostPosted: Thu Apr 23, 2009 5:10 am    Post subject: Reply with quote

Hi Littlerooster

As your monitor does the same when connected to another PC you have answered in part your problem it is the monitor that is at fault, with the PC running and monitor on can you shine a torch in to the screen - can you see anything on the screen ? - things to try - have you tried rerunning automatic setup, Factory Preset Restoration, the recommended mode is 1280 X 1024 @ 60Hz for this monitor, please see Monitor User's Guide > Here

Problems may be Back Lamp, Inverter board.

Maybe time for a new monitor ?
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Free PC Support Forum Home -> Helproom All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

 



Powered by phpBB © 2001, 2005 phpBB Group

2005 - 2017 All Rights Reserved www.technical-assistance.co.uk
Terms and Conditions