Free PC Support
PC Help Forums from the Experts at Technical-Assistance.co.uk
 
Google
 
Search The Web Search This Site
 RSS FeedRSS Feed   FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister   ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

New build video problems.

 
Reply to topic    Free PC Support Forum Home -> Helproom
Author Message
Kevc84



Joined: 08 Aug 2010
Posts: 1

PostPosted: Sun Aug 08, 2010 1:19 pm    Post subject: New build video problems. Reply with quote

Hi All,
I have just finished building a new Pc, everything is working fine apart from when I browse the internet and try to watch a Dvd. Any video I try to watch or some of the pictures have coloured blocks in them (example below). What is even more strange is that when I try to play a game any videos in the game will have the coloured squares but gameplay is perfect. I have tried downloading the K-lite codec pack to see if that would solve the problem but no luck.

My graphics card is an HIS ATI HD 5770 with the latest drivers from the web. I am running Windows 7 64bit and I have a Samsung P2450H monitor.

Any help would be much appreciated, thanks in advance.
Back to top
View user's profile Send private message
JonS



Joined: 31 May 2010
Posts: 813
Location: Morecambe

PostPosted: Mon Aug 09, 2010 8:22 pm    Post subject: Reply with quote

I would think the problem is a faulty graphics card
Looks like it simply can't render the images correctly. Any sign that the card is running hot?
Back to top
View user's profile Send private message Send e-mail Visit poster's website
hitech



Joined: 17 Aug 2010
Posts: 17

PostPosted: Tue Aug 17, 2010 10:04 am    Post subject: Reply with quote

I think it is the problem with your monitor. Do you have try other monitor. It is not the fault of Directive X.
Back to top
View user's profile Send private message
SoftStag



Joined: 05 Feb 2006
Posts: 2049
Location: UK

PostPosted: Sun Aug 22, 2010 8:55 am    Post subject: Reply with quote

hitech wrote:
I think it is the problem with your monitor. Do you have try other monitor. It is not the fault of Directive X.

Not likely to be the monitor, otherwise the screenshot wouldn't show the issue. Unless the screenshot is a photo....
_________________
"Microsoft programs are generally bug-free. If you visit the Microsoft hotline, you'll literally have to wait weeks if not months until someone calls in with a bug in one of our programs. 99.99% of calls turn out to be user mistakes. I know not a single less irrelevant reason for an update than bugfixes. The reasons for updates are to present more new features."
-- Bill Gates, on code stability, from Focus Magazine
Back to top
View user's profile Send private message Visit poster's website
Display posts from previous:   
Reply to topic    Free PC Support Forum Home -> Helproom All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

 



Powered by phpBB © 2001, 2005 phpBB Group

2005 - 2017 All Rights Reserved www.technical-assistance.co.uk
Terms and Conditions