Free PC Support
PC Help Forums from the Experts at Technical-Assistance.co.uk
 
Google
 
Search The Web Search This Site
 RSS FeedRSS Feed   FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister   ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

PC doesn't start, NO BOOT, NO OPTIONS after windows reinstal

 
Reply to topic    Free PC Support Forum Home -> Helproom
Author Message
suhasini



Joined: 22 Jul 2009
Posts: 1
Location: NY

PostPosted: Wed Jul 22, 2009 11:31 pm    Post subject: PC doesn't start, NO BOOT, NO OPTIONS after windows reinstal Reply with quote

Hi,
I reinstalled windows XP SP-2 today on my home PC on its being infected by malware programs and worked improperly.

I successfully installed the OS and was updating my AVG Free antivirus when the system suddenly turned off. The boot screen just stucked and did nothing. I tried a manual restart from the CPU's small button..........The monitor now shows a black blank screen with absolutely nothing on it!!!
No matter how many times I try but there is this black blank screen with NO BOOT, NO OPTIONS, NO CONTROLS absolutely nothing!
Can u guys PLEASE help me with the situtation??

Thanx to all...

1. I did a clean install.

2. If somebody thinks of suggesting the safe mode that won't be possible since my monitor does not show anything at all?

3. I've already tried with the CD inserted but as I am saying it does not display anything so no "boot from CD" comes.

4. Please sugest something considering I cannot give a command to my PC!

5. Monitor's green light is lit-up

6. CPU's green light is lit-up

7. CDroms light starts blinking when I insert a CD

8. Pressing F8 or any other key does not affect. The screen remains black and blank

9. The PC did work properly for about an hour after the installation.

10. I also updated windows from Microsoft's website and I beleive the problem occured sometime after the online update. Infact my PC was successfully restarted and worked for sometime after the online update.
Back to top
View user's profile Send private message
Markb



Joined: 29 Nov 2007
Posts: 164
Location: UK

PostPosted: Thu Jul 23, 2009 10:25 am    Post subject: Reply with quote

I would suggest either a monitor problem or graphics card.
Back to top
View user's profile Send private message
surreypcsupport.com



Joined: 02 Dec 2008
Posts: 127
Location: surrey

PostPosted: Thu Jul 23, 2009 10:28 am    Post subject: Reply with quote

If you can hear the hard drive and fans spinning up when you first turn it on and it sounds like it is booting then I'd agree with Markb - probably the graphics card or maybe the monitor.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Free PC Support Forum Home -> Helproom All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

 



Powered by phpBB © 2001, 2005 phpBB Group

2005 - 2017 All Rights Reserved www.technical-assistance.co.uk
Terms and Conditions