Free PC Support
PC Help Forums from the Experts at Technical-Assistance.co.uk
 
Google
 
Search The Web Search This Site
 RSS FeedRSS Feed   FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister   ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Pc not letting me play Sf, it says invalid version
Goto page 1, 2  Next
 
Reply to topic    Free PC Support Forum Home -> Helproom
Author Message
kameren1



Joined: 30 Jun 2010
Posts: 8

PostPosted: Thu Jul 01, 2010 2:24 am    Post subject: Pc not letting me play Sf, it says invalid version Reply with quote

HEllo Sf users, owners and or noobs ive been experiencing some problems with my pc and was wondering if you could help me or know any pc moderators or something. Whenever i start SF it takes ages to load now, but before it loaded in about 5 sec now like 10-15 mins. Then when it finally loads, its like laggy in a sort of way. The music skips a little and itll say i d/cd from connection, but then itll let me still go into server.Then when i go to play a game it never boots up, jus stays there so i have to alt tab. Ive tryed

1 Running C Cleaner
2.Advanced C Cleaner

for cleaning and checking my registry, i did defragement, and disk check. One of my friends had this problem too, but he fixed it but he said he just did random things. I don't want to do that because it might mess it up more so can anyone please help?
Back to top
View user's profile Send private message
JonS



Joined: 31 May 2010
Posts: 813
Location: Morecambe

PostPosted: Thu Jul 01, 2010 6:41 am    Post subject: Reply with quote

"Whenever i start SF"


Just what is SF???
Back to top
View user's profile Send private message Send e-mail Visit poster's website
kameren1



Joined: 30 Jun 2010
Posts: 8

PostPosted: Thu Jul 01, 2010 12:42 pm    Post subject: . Reply with quote

sf is my online game. Everytime i go to boot it, a error box pops up saying invalid version
Back to top
View user's profile Send private message
kameren1



Joined: 30 Jun 2010
Posts: 8

PostPosted: Thu Jul 01, 2010 12:43 pm    Post subject: Reply with quote

Soldier Front btw is sf
Back to top
View user's profile Send private message
JonS



Joined: 31 May 2010
Posts: 813
Location: Morecambe

PostPosted: Thu Jul 01, 2010 5:17 pm    Post subject: Reply with quote

sorry, never heard of it so cannot offer advice on it

however
do other programs tale a long time to load up?
can you browse the internet OK?

what security software are you running? have you scanned for viruses ?
Back to top
View user's profile Send private message Send e-mail Visit poster's website
kameren1



Joined: 30 Jun 2010
Posts: 8

PostPosted: Thu Jul 01, 2010 5:24 pm    Post subject: .. Reply with quote

my other internet programs are fine, i checked for viruses, ran my registry. everything and im running McAfee
Back to top
View user's profile Send private message
JonS



Joined: 31 May 2010
Posts: 813
Location: Morecambe

PostPosted: Thu Jul 01, 2010 5:35 pm    Post subject: Reply with quote

have you tried the support forum for the program? what do they say?

in general terms your problem sounds like either

the program is corrupt - in which case uninstall it, run Ccleaner to remove the debris, then reinstall and see what happens

OR

you have some kind of infection. Forget McAfee - total waste of time with respect to internet worms and suchlike
downlod an scan with this free trial of the Emissoft Antimalware scanner
http://www.emsisoft.com/en/software/antimalware/
Scan with it and delete everything it finds
warning - you need a do a DEEP scan and it takes hours


when you say "ran my registry" - what do you mean?
Back to top
View user's profile Send private message Send e-mail Visit poster's website
kameren1



Joined: 30 Jun 2010
Posts: 8

PostPosted: Thu Jul 01, 2010 5:43 pm    Post subject: .. Reply with quote

ok i think the mcAfee was out of date anyway meaning it expired or something so i deleted it and when i said ran registry i meant cleaned it and fixed all the problems that needed to be fixed with c cleaner
Back to top
View user's profile Send private message
JonS



Joined: 31 May 2010
Posts: 813
Location: Morecambe

PostPosted: Thu Jul 01, 2010 5:51 pm    Post subject: Reply with quote

so you don't have a working AV program on that machine, so you could be quite seriously hacked

1) uninstall McAfee, Its not working, and often when it expires the firewall goes wrong
2) reinstate the windows firewall, and then download and install a free AV program (Panda Cloud is probably the most effective at present)
3) download the Emsisoft program linked from my last post and scan as I suggested and clean the machine
4) uninstall the SF program, cleanup with CCleaner, and then reisntall

if it still wont work post on the SF tech support forum at http://forums.ijji.com/forumdisplay.php?f=100
they will know far more about the problem than anyone here
Back to top
View user's profile Send private message Send e-mail Visit poster's website
JonS



Joined: 31 May 2010
Posts: 813
Location: Morecambe

PostPosted: Thu Jul 01, 2010 5:51 pm    Post subject: Reply with quote

JonS wrote:
so you don't have a working AV program on that machine, so you could be quite seriously hacked

1) uninstall McAfee, Its not working, and often when it expires the firewall goes wrong (deleting is not teh same as uninstalling)
2) reinstate the windows firewall, and then download and install a free AV program (Panda Cloud is probably the most effective at present)
3) download the Emsisoft program linked from my last post and scan as I suggested and clean the machine
4) uninstall the SF program, cleanup with CCleaner, and then reisntall

if it still wont work post on the SF tech support forum at http://forums.ijji.com/forumdisplay.php?f=100
they will know far more about the problem than anyone here
Back to top
View user's profile Send private message Send e-mail Visit poster's website
kameren1



Joined: 30 Jun 2010
Posts: 8

PostPosted: Thu Jul 01, 2010 5:54 pm    Post subject: .. Reply with quote

ye im doing all of that now and im already exchanith the guys at the ijji tech thing. so far they havent sent a response back so im still waiting
Back to top
View user's profile Send private message
kameren1



Joined: 30 Jun 2010
Posts: 8

PostPosted: Thu Jul 01, 2010 5:57 pm    Post subject: .. Reply with quote

exchanging*
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Free PC Support Forum Home -> Helproom All times are GMT
Goto page 1, 2  Next
Page 1 of 2

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

 



Powered by phpBB © 2001, 2005 phpBB Group

2005 - 2018 All Rights Reserved www.technical-assistance.co.uk
Terms and Conditions