Free PC Support
PC Help Forums from the Experts at Technical-Assistance.co.uk
 
Google
 
Search The Web Search This Site
 RSS FeedRSS Feed   FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister   ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

PC startup problem

 
Reply to topic    Free PC Support Forum Home -> Helproom
Author Message
valentas



Joined: 13 Mar 2010
Posts: 2

PostPosted: Sat Mar 13, 2010 11:24 am    Post subject: PC startup problem Reply with quote

Okay, so i have a problem, when my PC boot screen must show i get this http://img33.imageshack.us/i/dsc00127zc.jpg/ maybe someone can help me? :SSS
btw i have windows xp professional
Back to top
View user's profile Send private message
SoftStag



Joined: 05 Feb 2006
Posts: 2049
Location: UK

PostPosted: Mon Mar 15, 2010 6:04 pm    Post subject: Reply with quote

The photo looks like this happens before Windows tries to load. Is it trying to boot from the network adapter? Try setting the boot order in the BIOS to HDD first.
_________________
"Microsoft programs are generally bug-free. If you visit the Microsoft hotline, you'll literally have to wait weeks if not months until someone calls in with a bug in one of our programs. 99.99% of calls turn out to be user mistakes. I know not a single less irrelevant reason for an update than bugfixes. The reasons for updates are to present more new features."
-- Bill Gates, on code stability, from Focus Magazine
Back to top
View user's profile Send private message Visit poster's website
kristain



Joined: 22 Mar 2010
Posts: 4

PostPosted: Mon Mar 22, 2010 11:44 am    Post subject: PC not working Reply with quote

My PC doesn't start. It backlits the screen and doesn't load Windows Vista. It happened one time before and repeated on and off doesn't solve the problem. I left it for a day and when I opened it, it worked fine.
Now it happened again. Anyone help me?
Back to top
View user's profile Send private message Visit poster's website
surreypcsupport.com



Joined: 02 Dec 2008
Posts: 127
Location: surrey

PostPosted: Mon Mar 22, 2010 3:05 pm    Post subject: Re: PC not working Reply with quote

kristain wrote:
My PC doesn't start. It backlits the screen and doesn't load Windows Vista. It happened one time before and repeated on and off doesn't solve the problem. I left it for a day and when I opened it, it worked fine.
Now it happened again. Anyone help me?


Can it boot in safe mode?
Back to top
View user's profile Send private message
kristain



Joined: 22 Mar 2010
Posts: 4

PostPosted: Fri Mar 26, 2010 4:41 am    Post subject: RE Reply with quote

Yes, it works fine in safe mode. Thanks for your support.
_________________
Kristain Hayes
Back to top
View user's profile Send private message Visit poster's website
demdike



Joined: 23 Apr 2010
Posts: 105
Location: Malkin Tower

PostPosted: Sat Apr 24, 2010 7:24 pm    Post subject: Reply with quote

I see no-one else has followed this up
The screen shot indicates the machine is trying to boot off the LAN
That means either you have the boot sequence wrong in the BIOS
OR for some reason your hard drive is no longer bootable. Could be corrupt, dead, or the cable may have fallen off. Whichever, you need to check whats wrong with that drive
Back to top
View user's profile Send private message
valentas



Joined: 13 Mar 2010
Posts: 2

PostPosted: Mon May 24, 2010 1:14 pm    Post subject: Reply with quote

demdike wrote:
I see no-one else has followed this up
The screen shot indicates the machine is trying to boot off the LAN
That means either you have the boot sequence wrong in the BIOS
OR for some reason your hard drive is no longer bootable. Could be corrupt, dead, or the cable may have fallen off. Whichever, you need to check whats wrong with that drive


yeah, thank you for answering, but every time when that screen appears, i just turn off my pc, open it and check all cabels, sometimes i remove and install video card or other things and then my pc start up normally, by the way my pc doesn't start up usually when i kick it with my leg (not hard) or just move it, i think that my ethernet adaptor is bad connected with my pc
and P.S sorry for my bad sentences, i hope you understand what i wanted to say
Back to top
View user's profile Send private message
SoftStag



Joined: 05 Feb 2006
Posts: 2049
Location: UK

PostPosted: Mon May 24, 2010 5:28 pm    Post subject: Reply with quote

It sounds like possibly a loose cable or component inside. I would try reseating the cables to the hard drive.
_________________
"Microsoft programs are generally bug-free. If you visit the Microsoft hotline, you'll literally have to wait weeks if not months until someone calls in with a bug in one of our programs. 99.99% of calls turn out to be user mistakes. I know not a single less irrelevant reason for an update than bugfixes. The reasons for updates are to present more new features."
-- Bill Gates, on code stability, from Focus Magazine
Back to top
View user's profile Send private message Visit poster's website
demdike



Joined: 23 Apr 2010
Posts: 105
Location: Malkin Tower

PostPosted: Mon May 24, 2010 6:15 pm    Post subject: Reply with quote

thats a good bet
the other bet would be on a sticking hard drive
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Free PC Support Forum Home -> Helproom All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

 



Powered by phpBB © 2001, 2005 phpBB Group

2005 - 2018 All Rights Reserved www.technical-assistance.co.uk
Terms and Conditions