Free PC Support
PC Help Forums from the Experts at Technical-Assistance.co.uk
 
Google
 
Search The Web Search This Site
 RSS FeedRSS Feed   FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister   ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Persistent disconnection on boot up

 
Reply to topic    Free PC Support Forum Home -> Helproom
Author Message
gz00



Joined: 14 Aug 2011
Posts: 10

PostPosted: Sun Aug 14, 2011 3:47 pm    Post subject: Persistent disconnection on boot up Reply with quote

Why is it that every time I boot up my desktop PC I lose my internet connection? I have a home network consisting of Xbox (wired), smart TV (wired), laptop wireless, and the PC (wired). This only happens when booting up the PC. My router is ZyXEL supplied by the PO my ISP. This didn't used to occur but now happens every time whether other devices are powered or not. PC windows XP/laptop W7.
Any and all suggestions appreciated.
Cheers
gz00
Back to top
View user's profile Send private message
JonS



Joined: 31 May 2010
Posts: 813
Location: Morecambe

PostPosted: Sun Aug 14, 2011 4:39 pm    Post subject: Reply with quote

try replacing the ethernet cable to the PC
check the DNS settings on the PC are correctly configured

if that doesn't work then try another router
My guess (and its only a guess) is that the router is fault and isn't allocating DNS settings correctly.
Back to top
View user's profile Send private message Send e-mail Visit poster's website
PcTestCard.co.uk



Joined: 23 Jul 2011
Posts: 21

PostPosted: Mon Aug 15, 2011 6:10 am    Post subject: Reply with quote

try use the other router Lan port for the desktop PC connection.

Also try reset the router default.
by doing this, we may need to reconfigure the network access by entering the user name and password that the ISP provided.

Hope this helps!
Bill
Tech Manager
Wptinc
Back to top
View user's profile Send private message Visit poster's website
JonS



Joined: 31 May 2010
Posts: 813
Location: Morecambe

PostPosted: Mon Aug 15, 2011 7:28 am    Post subject: Reply with quote

not so easy to do as say: those Post Office ZyXEL routers are very much locked down and don't lend themselves to easy reconfiguration
The setup for the ZyXEL ones is a bit weird as they are all sent out "blank" and download the required settings from the Post Office servers. You plug in, turn on and go away and wait for a couple of hours - and hope the download works OK. If you have to reset them it often goes wrong
The Post Oficce don't even give customers the logon details (though they will if you call them and insist firmly enough - and say you have a new router)
Back to top
View user's profile Send private message Send e-mail Visit poster's website
Display posts from previous:   
Reply to topic    Free PC Support Forum Home -> Helproom All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

 



Powered by phpBB © 2001, 2005 phpBB Group

2005 - 2018 All Rights Reserved www.technical-assistance.co.uk
Terms and Conditions