Free PC Support
PC Help Forums from the Experts at Technical-Assistance.co.uk
 
Google
 
Search The Web Search This Site
 RSS FeedRSS Feed   FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister   ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

"No audio device" in "Sounds & Audio"

 
This topic is locked: you cannot edit posts or make replies.    Free PC Support Forum Home -> Helproom
Author Message
trixilator



Joined: 22 Aug 2007
Posts: 2

PostPosted: Wed Aug 22, 2007 11:00 am    Post subject: "No audio device" in "Sounds & Audio" Reply with quote

Have recently had to instal new motherboard in my PC windows XP home AMD athlon 1700 512 mem and find I have no sounds. Under sounds and audio in control panel it shows "no audio device" What do I need to do to correct situation?
Thanks
Sad
Back to top
View user's profile Send private message
SoftStag



Joined: 05 Feb 2006
Posts: 2049
Location: UK

PostPosted: Wed Aug 22, 2007 4:52 pm    Post subject: Reply with quote

I assume that your motherboard has onboard sound, in which case you will need to install the sound drivers for the motherboard, these are usually supplied on the CD that comes with the motherboard.
_________________
"Microsoft programs are generally bug-free. If you visit the Microsoft hotline, you'll literally have to wait weeks if not months until someone calls in with a bug in one of our programs. 99.99% of calls turn out to be user mistakes. I know not a single less irrelevant reason for an update than bugfixes. The reasons for updates are to present more new features."
-- Bill Gates, on code stability, from Focus Magazine
Back to top
View user's profile Send private message Visit poster's website
trixilator



Joined: 22 Aug 2007
Posts: 2

PostPosted: Fri Aug 24, 2007 11:03 am    Post subject: No audio device Reply with quote

Many thanks, Softstag - the local computer repairman installed my new motherboard and had "forgotten" to link up sounds. Is now working fine again.
Ta Very Happy
Back to top
View user's profile Send private message
SoftStag



Joined: 05 Feb 2006
Posts: 2049
Location: UK

PostPosted: Fri Aug 24, 2007 3:47 pm    Post subject: Reply with quote

Your welcome Wink

{Topic Locked}
_________________
"Microsoft programs are generally bug-free. If you visit the Microsoft hotline, you'll literally have to wait weeks if not months until someone calls in with a bug in one of our programs. 99.99% of calls turn out to be user mistakes. I know not a single less irrelevant reason for an update than bugfixes. The reasons for updates are to present more new features."
-- Bill Gates, on code stability, from Focus Magazine
Back to top
View user's profile Send private message Visit poster's website
Display posts from previous:   
This topic is locked: you cannot edit posts or make replies.    Free PC Support Forum Home -> Helproom All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

 



Powered by phpBB © 2001, 2005 phpBB Group

2005 - 2017 All Rights Reserved www.technical-assistance.co.uk
Terms and Conditions