Free PC Support
PC Help Forums from the Experts at Technical-Assistance.co.uk
 
Google
 
Search The Web Search This Site
 RSS FeedRSS Feed   FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister   ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

System Crashing
Goto page 1, 2  Next
 
Reply to topic    Free PC Support Forum Home -> Helproom
Author Message
Hoggie



Joined: 01 Mar 2009
Posts: 14

PostPosted: Thu Dec 01, 2011 8:37 pm    Post subject: System Crashing Reply with quote

Can someone please tell me why my pc is crashing. It first started when I played a game on facebook (any game). Now I donít play games, but when I go to put my spyware thru my system it crashes. I thought it could be my graphics card but it plays movies. I have done disk check, defrag and check my memory with memtest all came back okay. Any suggestions would be greatly appreciated.

Windows 7 Ultimate
AMD Phenom IIx4 965 processor 3.40GHz

Cheers
H
Back to top
View user's profile Send private message
JonS



Joined: 31 May 2010
Posts: 813
Location: Morecambe

PostPosted: Thu Dec 01, 2011 8:50 pm    Post subject: Reply with quote

"when I go to put my spyware thru my system it crashes"

Well, you expect a machine to crash when it has spyware on it
Back to top
View user's profile Send private message Send e-mail Visit poster's website
Hoggie



Joined: 01 Mar 2009
Posts: 14

PostPosted: Thu Dec 01, 2011 9:15 pm    Post subject: Reply with quote

don't you check your system for spy/add ware??
Back to top
View user's profile Send private message
JonS



Joined: 31 May 2010
Posts: 813
Location: Morecambe

PostPosted: Fri Dec 02, 2011 10:45 am    Post subject: Reply with quote

frequently
But thats not what you said you were doing. You intimated t=you were putting spyware ON your system

Lets start again
tell us what version of windows
what security software you are using
what you are scanning with
what goes wrong when you scan. Complete with any error messages
Back to top
View user's profile Send private message Send e-mail Visit poster's website
Hoggie



Joined: 01 Mar 2009
Posts: 14

PostPosted: Fri Dec 02, 2011 5:51 pm    Post subject: Reply with quote

Apologies Okay, I have made progress. I done sfc /scannow and found files that are corrupt, hopfully this s what is causing the problem,itís CBS.Log files?? Can anyone tell me how I would fix delete them, I have a copy of the script if that would help.

Thanks.


JonS wrote:
frequently
But thats not what you said you were doing. You intimated t=you were putting spyware ON your system

Lets start again
tell us what version of windows 7 ultimate
what security software you are using Avast
what you are scanning with to cause the crashing it was spyware terminator and advanced system care 5. When I scan with ccleaner nothing happens
what goes wrong when you scan. Complete with any error messages No error message, my screen goes all lines and just hangs, when I manage to get it booted I then, sometimes get the blue screen of death
Back to top
View user's profile Send private message
JonS



Joined: 31 May 2010
Posts: 813
Location: Morecambe

PostPosted: Fri Dec 02, 2011 8:52 pm    Post subject: Reply with quote

log files are just that. Log files
Forget them, they're doing no harm. It won't be those causing problems

if you want help, please answer the questions in my last post
Otherwise I cannot offer anything else
Back to top
View user's profile Send private message Send e-mail Visit poster's website
Hoggie



Joined: 01 Mar 2009
Posts: 14

PostPosted: Sat Dec 03, 2011 12:41 pm    Post subject: Reply with quote

JonS'

tell us what version of windows
7 ultimate
what security software you are using
Avast
what you are scanning with to cause the crashing
it was spyware terminator and advanced system care 5. When I scan with ccleaner nothing happens
what goes wrong when you scan. Complete with any error messages
No error message, my screen goes black and just hangs, when I manage to get it booted, I sometimes get the blue screen of death

This is what I got when I done SFC /scannow

2011-12-01 21:44:32, Info CSI 0000035d [SR] Could not reproj
ect corrupted file [ml:520{260},l:68{34}]"\??\C:\Windows\System32\oobe\en-US"\[l
:34{17}]"windeploy.exe.mui"; source file in store is also corrupted
2011-12-01 21:44:32, Info CSI 00000360 [SR] Could not reproj
ect corrupted file [ml:520{260},l:68{34}]"\??\C:\Windows\System32\oobe\en-US"\[l
:32{16}]"WinLGDep.dll.mui"; source file in store is also corrupted
2011-12-01 21:44:32, Info CSI 00000363 [SR] Could not reproj
ect corrupted file [ml:520{260},l:68{34}]"\??\C:\Windows\System32\oobe\en-US"\[l
:26{13}]"audit.exe.mui"; source file in store is also corrupted
2011-12-01 21:44:32, Info CSI 00000366 [SR] Could not reproj
ect corrupted file [ml:520{260},l:68{34}]"\??\C:\Windows\System32\oobe\en-US"\[l
:26{13}]"setup.exe.mui"; source file in store is also corrupted
2011-12-01 21:44:32, Info CSI 00000369 [SR] Could not reproj
ect corrupted file [ml:520{260},l:68{34}]"\??\C:\Windows\System32\oobe\en-US"\[l
:32{16}]"W32UIRes.dll.mui"; source file in store is also corrupted
2011-12-01 21:44:32, Info CSI 0000036c [SR] Could not reproj
ect corrupted file [ml:520{260},l:68{34}]"\??\C:\Windows\System32\oobe\en-US"\[l
:30{15}]"oobeldr.exe.mui"; source file in store is also corrupted
2011-12-01 21:44:32, Info CSI 0000036e [SR] Cannot repair me
mber file [l:24{12}]"spwizimg.dll" of Microsoft-Windows-Setup-Navigation-Wizard-
Framework, Version = 6.1.7601.17514, pA = PROCESSOR_ARCHITECTURE_AMD64 (9), Cult
ure neutral, VersionScope = 1 nonSxS, PublicKeyToken = {l:8 b:31bf3856ad364e35},
Type neutral, TypeName neutral, PublicKey neutral in the store, hash mismatch
2011-12-01 21:44:32, Info CSI 0000036f [SR] This component w
as referenced by [l:202{101}]"Microsoft-Windows-Foundation-Package~31bf3856ad364
e35~amd64~~6.1.7601.17514.WindowsFoundationDelivery"
2011-12-01 21:44:32, Info CSI 00000372 [SR] Could not reproj
ect corrupted file [ml:520{260},l:46{23}]"\??\C:\Windows\System32"\[l:24{12}]"sp
wizimg.dll"; source file in store is also corrupted
2011-12-01 21:44:32, Info CSI 00000374 [SR] Cannot repair me
mber file [l:24{12}]"W32UIRes.dll" of Microsoft-Windows-Setup-Component, Version
= 6.1.7601.17514, pA = PROCESSOR_ARCHITECTURE_AMD64 (9), Culture neutral, Versi
onScope = 1 nonSxS, PublicKeyToken = {l:8 b:31bf3856ad364e35}, Type neutral, Typ
eName neutral, PublicKey neutral in the store, hash mismatch
2011-12-01 21:44:32, Info CSI 00000375 [SR] This component w
as referenced by [l:202{101}]"Microsoft-Windows-Foundation-Package~31bf3856ad364
e35~amd64~~6.1.7601.17514.WindowsFoundationDelivery"
2011-12-01 21:44:32, Info CSI 00000378 [SR] Could not reproj
ect corrupted file [ml:520{260},l:56{28}]"\??\C:\Windows\System32\oobe"\[l:24{12
}]"W32UIRes.dll"; source file in store is also corrupted
2011-12-01 21:44:32, Info CSI 0000037a [SR] Cannot repair me
mber file [l:28{14}]"iassdo.dll.mui" of Microsoft-Windows-Networking-Internet_Au
thentication_Service_Iassdo.Resources, Version = 6.1.7600.16385, pA = PROCESSOR_
ARCHITECTURE_INTEL (0), Culture = [l:10{5}]"en-US", VersionScope = 1 nonSxS, Pub
licKeyToken = {l:8 b:31bf3856ad364e35}, Type neutral, TypeName neutral, PublicKe
y neutral in the store, hash mismatch
2011-12-01 21:44:32, Info CSI 0000037b [SR] This component w
as referenced by [l:266{133}]"Microsoft-Windows-WindowsFoundation-LanguagePack-P
ackage~31bf3856ad364e35~amd64~en-US~6.1.7601.17514.Windows Foundation Language P
ack"
2011-12-01 21:44:32, Info CSI 0000037e [SR] Could not reproj
ect corrupted file [ml:60{30},l:58{29}]"\??\C:\Windows\SysWOW64\en-US"\[l:28{14}
]"iassdo.dll.mui"; source file in store is also corrupted
2011-12-01 21:44:32, Info CSI 00000380 [SR] Repair complete
2011-12-01 21:44:32, Info CSI 00000381 [SR] Committing trans
action
2011-12-01 21:44:32, Info CSI 00000385 [SR] Verify and Repai
r Transaction completed. All files and registry keys listed in this transaction
have been successfully repaired

C:\Windows\system32>
C:\Windows\system32>
Back to top
View user's profile Send private message
JonS



Joined: 31 May 2010
Posts: 813
Location: Morecambe

PostPosted: Sat Dec 03, 2011 4:23 pm    Post subject: Reply with quote

that tells me nothing useful
I can't see anything likely to be causing the problem
I've asked you twice now for specific information, which you've totally ignored.
Forget it, I have other things to do
Back to top
View user's profile Send private message Send e-mail Visit poster's website
Hoggie



Joined: 01 Mar 2009
Posts: 14

PostPosted: Sat Dec 03, 2011 5:39 pm    Post subject: Reply with quote

WELL GO AND DO IT!! You seem to think that everyone thinks as you, well, jons we don't GO AND PLAY WITH YOUR TOY!!!!!



JonS wrote:
that tells me nothing useful
I can't see anything likely to be causing the problem
I've asked you twice now for specific information, which you've totally ignored.
Forget it, I have other things to do
Back to top
View user's profile Send private message
JonS



Joined: 31 May 2010
Posts: 813
Location: Morecambe

PostPosted: Sat Dec 03, 2011 9:25 pm    Post subject: Reply with quote

I see you also ignored the questions that Softstag asked on your last enquiry.

Its a simple fact of life - the people who run this website, and help out answering the questions do so voluntarily. They don't get paid for it - everyone has to earn a living elsewhere. When someone needs help we often have to ask questions to get more details. If the replies aren't forthcoming then we can't help. Simple
If you don't like the way things are done, then don't ask
Back to top
View user's profile Send private message Send e-mail Visit poster's website
Hoggie



Joined: 01 Mar 2009
Posts: 14

PostPosted: Sun Dec 04, 2011 11:49 am    Post subject: Reply with quote

If you could read you would SEE that all the information YOU asked for is in the replys.....

BTW who is SOFTSTAG!!
Back to top
View user's profile Send private message
SoftStag



Joined: 05 Feb 2006
Posts: 2049
Location: UK

PostPosted: Mon Dec 05, 2011 7:51 am    Post subject: Reply with quote

Hoggie wrote:
BTW who is SOFTSTAG!!

I am SoftStag, a moderator on this forum, and I don't like your attitude in this thread. If you want help, be nice, or go elsewhere. If you continue with this attitude, then I will ban you.

This is the post that JonS is referring to.

From reading the thread, and the SFC log, I think you have a pirate copy of Windows 7 installed on your system. This is probably the cause of the issues you are facing; in which case buy an original copy, format you system and install it.
_________________
"Microsoft programs are generally bug-free. If you visit the Microsoft hotline, you'll literally have to wait weeks if not months until someone calls in with a bug in one of our programs. 99.99% of calls turn out to be user mistakes. I know not a single less irrelevant reason for an update than bugfixes. The reasons for updates are to present more new features."
-- Bill Gates, on code stability, from Focus Magazine
Back to top
View user's profile Send private message Visit poster's website
Display posts from previous:   
Reply to topic    Free PC Support Forum Home -> Helproom All times are GMT
Goto page 1, 2  Next
Page 1 of 2

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

 



Powered by phpBB © 2001, 2005 phpBB Group

© 2005 - 2017 All Rights Reserved www.technical-assistance.co.uk
Terms and Conditions