Free PC Support
PC Help Forums from the Experts at Technical-Assistance.co.uk
 
Google
 
Search The Web Search This Site
 RSS FeedRSS Feed   FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister   ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Western Digital 500GB setup files

 
Reply to topic    Free PC Support Forum Home -> Helproom
Author Message
Vega$



Joined: 03 Dec 2007
Posts: 9

PostPosted: Sat Dec 15, 2007 6:08 am    Post subject: Western Digital 500GB setup files Reply with quote

I just bought a 500GB external HD USB( MY BOOK ) and there was 3 folders inside the harddrive, and i deleted them, but i think i needed them, any idea on how to get them back?
Back to top
View user's profile Send private message
Vega$



Joined: 03 Dec 2007
Posts: 9

PostPosted: Sat Dec 15, 2007 6:56 am    Post subject: Reply with quote

Now i am getting a NO DRIVE Letter, and i cant seem to give the drive one Sad

Please help, how do i give the drive a letter?
I am using windows98se.
Back to top
View user's profile Send private message
SoftStag



Joined: 05 Feb 2006
Posts: 2049
Location: UK

PostPosted: Mon Dec 17, 2007 1:29 pm    Post subject: Reply with quote

Does the drive detect in Fdisk? If it is formatted in NTFS then Windows 98 will not be able to read it, so you will not get a drive letter.
_________________
"Microsoft programs are generally bug-free. If you visit the Microsoft hotline, you'll literally have to wait weeks if not months until someone calls in with a bug in one of our programs. 99.99% of calls turn out to be user mistakes. I know not a single less irrelevant reason for an update than bugfixes. The reasons for updates are to present more new features."
-- Bill Gates, on code stability, from Focus Magazine
Back to top
View user's profile Send private message Visit poster's website
Vega$



Joined: 03 Dec 2007
Posts: 9

PostPosted: Mon Dec 17, 2007 11:35 pm    Post subject: Reply with quote

I reformated the drive and it says " removable drive ( G ) " and everything seems to work fine. But there is a slight delay when clicking on the drive, it lasts for about 40 seconds, and then everything works fine.

Anyway idea on why it pauses a bit when clicking on the drive?
Back to top
View user's profile Send private message
SoftStag



Joined: 05 Feb 2006
Posts: 2049
Location: UK

PostPosted: Tue Dec 18, 2007 11:42 am    Post subject: Reply with quote

Not sure why there would be such a delay. Is it the same when you connect it to another PC?
_________________
"Microsoft programs are generally bug-free. If you visit the Microsoft hotline, you'll literally have to wait weeks if not months until someone calls in with a bug in one of our programs. 99.99% of calls turn out to be user mistakes. I know not a single less irrelevant reason for an update than bugfixes. The reasons for updates are to present more new features."
-- Bill Gates, on code stability, from Focus Magazine
Back to top
View user's profile Send private message Visit poster's website
Vega$



Joined: 03 Dec 2007
Posts: 9

PostPosted: Tue Dec 18, 2007 4:25 pm    Post subject: Reply with quote

It doesn't do it on a laptop. Nevertheless, it works fine. I already stored alot of data on it. The pause is not too bad, might be just how my computer is when using E-HD's.

Peace/thanks Very Happy
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Free PC Support Forum Home -> Helproom All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

 



Powered by phpBB © 2001, 2005 phpBB Group

2005 - 2017 All Rights Reserved www.technical-assistance.co.uk
Terms and Conditions