Free PC Support
PC Help Forums from the Experts at Technical-Assistance.co.uk
 
Google
 
Search The Web Search This Site
 RSS FeedRSS Feed   FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister   ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Why does Windows keep dimming? =SOLVED=

 
Reply to topic    Free PC Support Forum Home -> Helproom
Author Message
sl23



Joined: 06 May 2008
Posts: 198
Location: Portsmouth, UK

PostPosted: Fri Jun 08, 2012 1:51 pm    Post subject: Why does Windows keep dimming? =SOLVED= Reply with quote

Win7HP 64bit
4GB Ram

I had a dark background with a crescent moon and use a program called Cubic Explorer, a replacement for WE. The File View area of CE has a white background just like windows, I recently changed it to a dark grey to match the skin I use and so I could change the extension colours to my own preference.

I noticed that after I did this, and CE was the only app open the display dimmed to the extent I couldn't read the text in CE. If I open another app the display brightens again, as long as the app is not dark overall. I thought it may be a problem with CE at first but I use the portable version and after closing it the display still dims if no apps open or the display is a certain darkness.

I tried using windows power options to turn dimming off, but didn't work. Tried using windows yellow flower background this worked as it's bright. Tried using another background that's grassy, back to square one. Can you please tell me what the hell is going on and how to get rid of this annoying dimming.

Oh, forgot to mention, it does this while in use and not when left alone for 15 minutes like the dimming feature is set to. Also, It seems it only happens on battery not when on mains power.

Thanks

Scott
_________________
Live for an ideal and leave no place in the mind for anything else.


Last edited by sl23 on Sun Jun 10, 2012 11:11 am; edited 1 time in total
Back to top
View user's profile Send private message
JonS



Joined: 31 May 2010
Posts: 813
Location: Morecambe

PostPosted: Sat Jun 09, 2012 12:23 pm    Post subject: Reply with quote

best to contact whoever publishes the program in their user forum
http://www.cubicreality.com/forum/
Only time I've ever used it is embedded within VistaPE, so I've no idea

remember this is hardly a finshed program its at version 0.95 or thereabouts, is bound to be buggy - and you have the usual problem of third party apps trying to hook into Windows APIs - something Microsoft isn't keen on

Big question. Why bother with it?


edit
I see you've been posting on that site and offering to help. Well thats the place to ask for help
Back to top
View user's profile Send private message Send e-mail Visit poster's website
sl23



Joined: 06 May 2008
Posts: 198
Location: Portsmouth, UK

PostPosted: Sun Jun 10, 2012 11:00 am    Post subject: Reply with quote

I understand what you're saying but this is a windows problem NOT the software as it does it whether CE is running or not. I also understand that this is an unfinished program and it's not because of the program, I mentioned the app as that's what caused me to notice the problem.

The app is portable by nature so doesn't interfere with windows at all by installing stuff. The dev is very good at getting on top of bugs and sorting other problems/requests so I'm doubtful it's his program. He has also suggested it's windows, hence I'm asking here if there's anything windows related that could cause this behaviour?

It's seriously annoying whether I use this app or not. Is it windows related, or system related? I've tried adjusting Intel's Display Settings but this made no difference. Perhaps a pre-installed app or something? I can't seem to find anything related to this.

EDIT:
Problem solved! I realised when I plug the mains in, an icon appears which indicates power saving off, remove mains icon indicates power saving active. I looked at Intel's Display Settings under the Power tab, here there's an option for Power Plans, but I didn't select the option from the drop down menu for battery.

_________________
Live for an ideal and leave no place in the mind for anything else.
Back to top
View user's profile Send private message
JonS



Joined: 31 May 2010
Posts: 813
Location: Morecambe

PostPosted: Sun Jun 10, 2012 12:44 pm    Post subject: Reply with quote

Your entire first post was spent in telling us the problem happened after installing CE, and that it went away after changing the CE settings.
What was the point in telling us all that when you knew it was irrelevant?
Back to top
View user's profile Send private message Send e-mail Visit poster's website
sl23



Joined: 06 May 2008
Posts: 198
Location: Portsmouth, UK

PostPosted: Wed Jun 13, 2012 6:17 pm    Post subject: Reply with quote

Quote:
Your entire first post was spent in telling us the problem happened after installing CE


Sorry Jon but that isn't what I said at all:

Quote:
I had a dark background with a crescent moon and use a program called Cubic Explorer, a replacement for WE. The File View area of CE has a white background just like windows, I recently changed it to a dark grey to match the skin I use and so I could change the extension colours to my own preference.


I said I use that program, but I wasn't certain if that was the cause of the problem. After I made that first post, I found that it happened whether CE was running or not. But I still have no idea if it's possible for an app to be able to affect windows that way, hence I'm asking for help!

Quote:
and that it went away after changing the CE settings.


I'm sure you can see that I never said it went away when I changed the settings either:

Quote:
The File View area of CE has a white background just like windows, I recently changed it to a dark grey to match the skin I use and so I could change the extension colours to my own preference.


I said it stopped after changing the desktop wallpaper:

Quote:
Tried using windows yellow flower background this worked as it's bright. Tried using another background that's grassy, back to square one.


Sorry for letting you know the problem was sorted and how, just thought it might help others that's all.

Also, didn't you notice these specific things that stated other than your claim?

Quote:
Is it windows related, or system related?

Quote:
I thought it may be a problem with CE at first but I use the portable version and after closing it the display still dims if no apps open or the display is a certain darkness.

_________________
Live for an ideal and leave no place in the mind for anything else.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Free PC Support Forum Home -> Helproom All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

 



Powered by phpBB © 2001, 2005 phpBB Group

2005 - 2018 All Rights Reserved www.technical-assistance.co.uk
Terms and Conditions